Degraded functionality for Inception and Elvis in EU region.
Incident Report for WoodWing Software
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 24, 2016 - 09:21 UTC
Investigating
Opening stories in Inception and downloading assets in Elvis fails for some users.
Posted about 1 year ago. Nov 24, 2016 - 09:03 UTC