WoodWing Cloud services in Europe not accessible
Incident Report for WoodWing Software
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 23, 2015 - 14:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Oct 23, 2015 - 14:49 UTC
Investigating
We are currently investigating this issue.
Posted about 2 years ago. Oct 23, 2015 - 14:42 UTC