WoodWing Cloud services in United States not accessible
Incident Report for WoodWing Software
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 02, 2015 - 09:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Dec 02, 2015 - 09:31 UTC
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Dec 02, 2015 - 08:57 UTC