Outage of services in EU region.
Incident Report for WoodWing Software
Resolved
This incident has been resolved.
Posted Feb 17, 2016 - 16:23 UTC
Monitoring
The problem has been resolved. We are monitoring the situation.
Posted Feb 17, 2016 - 10:59 UTC
Identified
Editing articles in Inception on EU region is not working.
In Elvis and Marqy, upload and edit of files on EU region is also not working. Search and download of files is working.
We are working to fix the problem as soon as we can.
Posted Feb 17, 2016 - 10:46 UTC