WoodWing Cloud services in Europe not accessible
Incident Report for WoodWing Software
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 30, 2015 - 14:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Dec 30, 2015 - 14:37 UTC
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Dec 30, 2015 - 13:58 UTC