Outage of Swivle worldwide.
Incident Report for WoodWing Software
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 19, 2018 - 15:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Dec 19, 2018 - 14:43 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Dec 19, 2018 - 14:08 UTC
This incident affected: Asia Pacific (Singapore) (Swivle), Asia Pacific (Sydney) (Swivle), Europe (Swivle), and United States (Swivle).