Emergency maintenance on Swivle US region
Incident Report for WoodWing Software
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 11:25 UTC
Identified
We will be performing emergency maintenance on the US region to ensure a stable environment. Swivle will not be available during a short time in that region, all other regions will not be affected. If you are logged in when the maintenance starts, you will be logged out in a controlled way. Any running actions will be cancelled.
Posted Mar 04, 2020 - 09:35 UTC
This incident affected: United States (Swivle).