Emergency maintenance on US region
Incident Report for WoodWing Software
Resolved
This incident has been resolved.
Posted Jun 17, 2019 - 10:56 UTC
Identified
We will be performing emergency maintenance on the US region to ensure a stable environment. Swivle will not be available during this time. If you are logged in when the maintenance starts, you will be logged out in a controlled way. Any running actions will be cancelled.
Posted Jun 17, 2019 - 10:37 UTC
This incident affected: United States (Swivle).