Search result errors on Swivle
Incident Report for WoodWing Software
Resolved
The issue is now resolved. We will continue monitoring.
Posted 9 months ago. Jan 24, 2019 - 15:27 UTC
Update
The fix for the issue has been implemented. We will roll it out and monitor the results.
Posted 9 months ago. Jan 24, 2019 - 15:03 UTC
Update
The cause of the problem has been identified and we are currently working on a fix.
Posted 9 months ago. Jan 24, 2019 - 14:28 UTC
Identified
Some clients may currently be experiencing errors with search results on Swivle.
Posted 9 months ago. Jan 24, 2019 - 14:07 UTC
This incident affected: Asia Pacific (Singapore) (Swivle), United States (Swivle), Asia Pacific (Sydney) (Swivle), and Europe (Swivle).